<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Cheering for the Buffaloes</title><meta property=og:title content="Cheering on the Buffaloes"/><link rel=amphtml href=https://amp.gctelegram.com/amp/4417681001 /><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.gctelegram.com /><link rel=preconnect href=https://user.gctelegram.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.gctelegram.com/NGCT-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ef0233ce.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-f5e989d5.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/23ef2106-a7c3-4d59-9fca-0f045e0fae9e/b352c13e-38c1-48e1-8c0e-f12d4649c88c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4402732001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Cheering for the Buffaloes"/><meta property=og:description content="Cheering for the Buffaloes"/><meta property=fb:pages content=10150618864063831 /><meta property=fb:app_id content=641332030103636 /><link rel=canonical href=https://www.gctelegram.com/story/news/2021/02/05/cheering-buffaloes/4417681001/ /><meta property=og:url content=https://www.gctelegram.com/story/news/2021/02/05/cheering-buffaloes/4417681001/ /><meta property=og:site_name content="The Garden City Telegram"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/02/06/NGCT/8924d9ff-ee0d-40ea-8ecd-34328c1c3a5d-GCHS_CHEERLEADERS.jpg?crop=2499,1406,x0,y98&width=2499&height=1406&format=pjpg&auto=webp"/><meta property=og:image:width content=2499 /><meta property=og:image:height content=1406 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/02/06/NGCT/8924d9ff-ee0d-40ea-8ecd-34328c1c3a5d-GCHS_CHEERLEADERS.jpg?crop=2499,1406,x0,y98&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@gctelegram /><meta name=twitter:creator content=@gctelegram /><meta name=twitter:title content="Cheering on the Buffaloes"/><meta name=twitter:description content="Cheering for the Buffaloes"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|skip to main content click|from story pages|n" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="The Garden City Telegram" data-t-l=":n|logo click|from story pages|n"><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.63 27.72"><path d="M10.17 15.92c0 2.96.06 3.38 1.69 3.52l.9.08c.17.11.11.62-.06.7a91.08 91.08 0 00-7.6.01c-.17-.08-.23-.56 0-.7l1.01-.08c1.62-.14 1.75-.56 1.75-3.52V3.32c0-.87 0-.9-.85-.9H5.47c-1.22 0-2.76.06-3.47.71S1.04 4.37.73 5.07a.54.54 0 01-.73-.2C.46 3.5.82 2.1 1.07.68c.08-.06.45-.08.54 0 .17.9 1.1.87 2.39.87h11.41c1.52 0 1.77-.06 2.2-.79.14-.05.45-.03.51.08a17.35 17.35 0 00-.43 4.29c-.11.22-.59.22-.73.06-.08-.71-.28-1.75-.71-2.06-.65-.48-1.71-.7-3.27-.7h-2c-.84 0-.81.03-.81.96v12.53zM20.54 4.26c0-1.66-.03-1.83-.87-2.34l-.28-.17a.43.43 0 010-.56C20.43.88 21.45.48 22.43.01a.3.3 0 01.28.17c-.03.84-.08 2.25-.08 3.49v5.92c0 .25.03.48.11.54a6.38 6.38 0 013.8-1.46c2.68 0 3.64 1.66 3.64 3.64v4.7c0 2.02.05 2.34 1.07 2.45l.76.08c.2.14.14.62-.06.7a44.67 44.67 0 00-5.45 0c-.2-.08-.25-.56-.06-.7l.56-.08c1.04-.17 1.07-.42 1.07-2.45v-4.03c0-1.8-.87-3.02-2.68-3.02-.8-.01-1.58.26-2.2.76-.51.42-.59.56-.59 1.55V17c0 2.02.06 2.31 1.07 2.45l.59.08c.2.11.14.62-.06.7a48.3 48.3 0 00-5.41 0c-.2-.08-.25-.56-.06-.7l.71-.08c1.04-.11 1.07-.42 1.07-2.45l.03-12.74zm14.28 8.67c-.73 0-.76.05-.76.76 0 2.84 1.66 5.27 4.68 5.27.93 0 1.72-.28 2.59-1.38.19-.07.41.02.48.22.02.04.02.08.02.12a4.93 4.93 0 01-4.42 2.63 5.07 5.07 0 01-4.09-1.86 5.97 5.97 0 01-1.18-3.66c0-3.47 2.28-6.37 5.66-6.37 2.42 0 4 1.66 4 3.35.02.25-.02.5-.11.73-.08.17-.48.2-1.66.2l-5.21-.01zm1.75-.84c2.09 0 2.71-.11 2.93-.28.08-.06.17-.17.17-.54 0-.79-.54-1.78-2.17-1.78s-3.1 1.52-3.13 2.45c0 .06 0 .14.2.14h2zm30.49 5.18c0 1.13.17 1.8.68 2 .09.09.08.24-.01.33l-.01.01c-.47.03-.93.12-1.38.25-1.5.4-3.52.73-5.05.73-3.35 0-6.42-.93-8.59-3.13a8.9 8.9 0 01-2.59-6.4c0-2.39.79-4.82 2.54-6.67 1.89-1.98 4.68-3.31 8.93-3.31 1.2.01 2.4.15 3.58.42.54.11 1.41.31 1.75.25 0 .93.17 2.4.42 4.09-.08.23-.59.25-.76.08-.79-3.04-2.9-4-5.78-4-5.46 0-7.86 3.89-7.86 8.11 0 5.41 2.79 9.66 8.45 9.66 1.75 0 2.79-.37 3.1-.84.14-.2.28-.71.28-1.62v-1.12c0-2.37-.08-2.54-1.83-2.73l-1.24-.14c-.23-.11-.2-.62 0-.71a68.72 68.72 0 007.02 0c.2.11.22.54.03.71l-.45.06c-1.18.14-1.21.93-1.21 2.37v1.6zm9.01-2.96c.42-.14.48-.4.48-.81l.03-1.3c.03-1.04-.31-2.45-2.06-2.45-.79 0-1.75.4-1.8 1.27-.03.45-.06.79-.28.96-.47.33-1.03.51-1.61.54a.36.36 0 01-.4-.3v-.09c0-1.46 3.18-3.47 5.24-3.47s3.01 1.18 2.93 3.3l-.17 4.9c-.06 1.3.2 2.45 1.3 2.45.24 0 .49-.06.71-.17.14-.08.28-.2.37-.2s.19.17.19.36c0 .14-.99 1.24-2.37 1.24a2.26 2.26 0 01-1.83-.87c-.11-.17-.28-.4-.45-.4-.17 0-.54.25-1.1.56-.62.34-1.24.71-2.02.71a3 3 0 01-1.97-.65 2.6 2.6 0 01-.87-1.97c0-1.1.54-1.75 2.34-2.4l3.34-1.21zm-1.74 4.96c.63-.06 1.23-.3 1.72-.71.34-.34.34-.73.37-1.32l.06-1.66c0-.31-.11-.37-.28-.37a5.3 5.3 0 00-1.16.28c-1.66.56-2.48.99-2.48 2.09 0 .94.77 1.7 1.71 1.69h.06zm8.93-7.21c0-1.1 0-1.24-.76-1.75l-.26-.17a.38.38 0 01.03-.51 22 22 0 002.85-1.38c.14.03.22.08.22.2v1.63c0 .13.03.22.08.25.99-.81 2.06-1.69 3.1-1.69.7 0 1.27.45 1.27 1.13.03.69-.51 1.27-1.2 1.29h-.01c-.22 0-.44-.07-.62-.2a2.23 2.23 0 00-1.24-.45c-.41.01-.79.22-1.01.56-.28.4-.37 1.21-.37 2.17V17c0 2.02.06 2.37 1.13 2.45l1.01.08c.2.14.14.62-.06.7-1.32-.06-2.14-.08-3.13-.08s-1.86.03-2.59.08c-.2-.08-.25-.56-.06-.7l.54-.08c1.04-.17 1.07-.42 1.07-2.45l.01-4.94zm17.86 3.97c0 2.22.03 3.27.81 3.27.41-.04.82-.13 1.21-.28.2.05.23.76-.03.9-1.26.19-2.5.49-3.7.9-.17 0-.31-.08-.31-.23v-.48c.02-.29 0-.59-.06-.87h-.11c-1.24.84-2.2 1.3-3.55 1.3-3.13 0-5.21-2.45-5.21-5.41 0-3.94 2.99-6.48 6.82-6.48.64-.02 1.28.07 1.89.25.14 0 .17-.17.17-.4V4.26c0-1.66-.03-1.83-.87-2.34l-.28-.17a.43.43 0 010-.56c1.04-.31 2.06-.71 3.03-1.18a.3.3 0 01.28.17c-.03.84-.08 2.25-.08 3.49v12.36zm-2.09-4.22c.03-.39-.08-.78-.31-1.1a2.92 2.92 0 00-2.37-1.18c-2.56 0-3.89 2.22-3.89 4.68 0 2.57 1.44 4.99 4.2 4.99.76 0 1.72-.34 2.17-.79.17-.17.2-.59.2-1.04v-5.56zm7.87 1.12c-.73 0-.76.05-.76.76 0 2.84 1.66 5.27 4.68 5.27.93 0 1.72-.28 2.59-1.38.19-.07.41.02.48.22.02.04.02.08.02.12a4.93 4.93 0 01-4.42 2.63 5.07 5.07 0 01-4.09-1.86 5.97 5.97 0 01-1.18-3.66c0-3.47 2.28-6.37 5.66-6.37 2.42 0 4 1.66 4 3.35.02.25-.02.5-.11.73-.08.17-.48.2-1.66.2l-5.21-.01zm1.74-.85c2.09 0 2.71-.11 2.93-.28.08-.06.17-.17.17-.54 0-.79-.54-1.78-2.17-1.78s-3.09 1.52-3.13 2.45c0 .06 0 .14.2.14l2 .01zm8.23-.02c0-1.1 0-1.24-.76-1.75l-.25-.17a.38.38 0 01.03-.51 16 16 0 002.82-1.38c.14 0 .26.08.31.2-.06.65-.06 1.07-.06 1.33a.3.3 0 00.28.31h.03c1.18-.73 2.51-1.44 3.94-1.44 2.34 0 3.3 1.61 3.3 3.49V17c0 2.02.06 2.31 1.07 2.45l.62.08c.2.14.14.62-.06.7a40.58 40.58 0 00-5.28 0c-.2-.08-.25-.56-.06-.7l.54-.08c1.04-.17 1.07-.42 1.07-2.45v-4.21c0-1.62-.73-2.79-2.65-2.79-1.07 0-2 .45-2.39.99-.37.48-.42.87-.42 1.69v4.31c0 2.02.06 2.28 1.07 2.45l.51.08c.2.14.14.62-.06.7a41.7 41.7 0 00-5.21 0c-.2-.08-.25-.56-.06-.7l.59-.08c1.04-.14 1.07-.42 1.07-2.45l.01-4.93zm23.3-8.57a12.13 12.13 0 017.61-2.39c1.68.03 3.36.26 4.99.67.25.09.52.13.79.11.03.65.17 2.42.39 4.14a.6.6 0 01-.76.06c-.42-1.92-1.69-4.11-5.77-4.11-4.31 0-7.97 2.73-7.97 8.56 0 5.92 3.75 9.19 8.37 9.19a6 6 0 005.89-4.03c.2-.14.62-.08.73.11-.2 1.46-.93 3.32-1.35 3.86a5.6 5.6 0 00-.99.28c-.62.22-2.65.65-4.45.65-2.54 0-4.96-.51-7.02-1.89a9.09 9.09 0 01-4-7.75 9.33 9.33 0 013.54-7.46zm17.3 8.57c0-1.1 0-1.24-.76-1.75l-.25-.17a.38.38 0 01.03-.51c1-.38 1.97-.84 2.9-1.38.14 0 .25.06.28.17-.06.99-.11 2.34-.11 3.5v5.07c0 2.02.06 2.31 1.07 2.45l.59.08c.2.14.14.62-.06.7a41.7 41.7 0 00-5.3 0c-.2-.08-.25-.56-.06-.7l.59-.08c1.04-.14 1.07-.42 1.07-2.45l.01-4.93zm2.34-8.03c0 1.01-.71 1.46-1.5 1.46a1.4 1.4 0 01-1.44-1.33v-.08c-.03-.81.6-1.49 1.41-1.52h.12c.78.01 1.41.64 1.4 1.43l.01.04zm5.8 6.2c-.48 0-.51.08-.51.68v5.26c0 1.63.2 3.13 2.06 3.13.26 0 .52-.05.76-.14.25-.08.62-.39.71-.39.23 0 .34.31.28.48a3.92 3.92 0 01-2.96 1.3c-2.42 0-2.93-1.35-2.93-3.04v-6.45c0-.76-.03-.81-.59-.81h-.79a.46.46 0 01-.08-.59 5.64 5.64 0 001.8-.87c.47-.49.87-1.05 1.18-1.66.14-.06.48-.06.59.14v1.27c0 .51.03.54.51.54h3.13c.34.25.28 1.01.03 1.18l-3.19-.03zm5.38 15.72c0-.76.51-1.13 1.13-1.13h.54c.38.02.74-.18.93-.51.65-.99 1.19-2.03 1.63-3.13.15-.39.25-.8.28-1.21 0-.56-.11-.9-.48-1.94l-2.2-6.03c-.48-1.32-.68-2-1.66-2.2l-.71-.14c-.17-.14-.14-.62.08-.71a39.38 39.38 0 005.13 0c.23.08.25.56.06.71l-.71.14c-.4.08-.62.17-.62.37 0 .34.65 2.17.81 2.65l.9 2.59c.17.45.71 1.94.82 2 .08-.06.54-.93 1.04-2.09l.96-2.22c.62-1.46.99-2.51.99-2.82 0-.2-.17-.39-.68-.48l-.87-.14c-.2-.14-.17-.62.06-.71a37.57 37.57 0 004.62 0c.21.16.25.45.09.66l-.04.05-.48.08c-.93.17-1.44.99-2.39 2.99l-1.58 3.23c-.93 1.89-3.23 6.79-4.62 9.86-.48 1.07-1.15 1.33-1.8 1.33-.81.01-1.23-.5-1.23-1.2zm27.25-10.03c0 2.96.06 3.38 1.69 3.52l.9.08c.17.11.11.62-.06.7a91.08 91.08 0 00-3.69-.08c-1.13 0-2.11.03-3.92.08-.17-.08-.23-.56 0-.7l1.01-.08c1.6-.14 1.75-.56 1.75-3.52V3.32c0-.87 0-.9-.84-.9h-1.55c-1.21 0-2.76.06-3.47.71s-.96 1.24-1.27 1.94a.55.55 0 01-.73-.2c.46-1.37.82-2.77 1.07-4.2a.72.72 0 01.54 0c.17.9 1.1.87 2.39.87h11.41c1.52 0 1.78-.06 2.2-.79.14-.05.45-.03.51.08a16.77 16.77 0 00-.42 4.28c-.11.22-.59.22-.73.06-.08-.71-.28-1.75-.7-2.06-.65-.48-1.72-.71-3.27-.71h-2c-.84 0-.81.03-.81.96l-.01 12.56zm8.22-2.99c-.73 0-.76.05-.76.76 0 2.84 1.66 5.27 4.68 5.27.93 0 1.72-.28 2.59-1.38.19-.07.41.02.48.22.02.04.02.08.02.12a4.93 4.93 0 01-4.42 2.63 5.07 5.07 0 01-4.09-1.86 5.97 5.97 0 01-1.18-3.66c0-3.47 2.28-6.37 5.66-6.37 2.42 0 4 1.66 4 3.35.02.25-.02.5-.11.73-.08.17-.48.2-1.66.2l-5.21-.01zm1.75-.85c2.09 0 2.71-.11 2.93-.28.08-.06.17-.17.17-.54 0-.79-.54-1.78-2.17-1.78s-3.1 1.52-3.13 2.45c0 .06 0 .14.2.14h2zm10.03 4.91c0 2.02.06 2.31 1.07 2.45l.68.08c.2.14.14.62-.06.7a40.47 40.47 0 00-5.43 0c-.2-.08-.25-.56-.06-.7l.65-.08c1.04-.14 1.07-.42 1.07-2.45V4.26c0-1.66-.03-1.83-.87-2.34l-.29-.17a.43.43 0 010-.56c1.04-.31 2.06-.71 3.04-1.19a.3.3 0 01.28.17c-.03.84-.08 2.25-.08 3.49v13.33zm5.78-4.06c-.73 0-.76.05-.76.76 0 2.84 1.66 5.27 4.68 5.27.93 0 1.72-.28 2.59-1.38.19-.07.41.02.48.22.02.04.02.08.02.12a4.93 4.93 0 01-4.42 2.63 5.07 5.07 0 01-4.09-1.86 5.95 5.95 0 01-1.18-3.66c0-3.47 2.28-6.37 5.66-6.37 2.42 0 4 1.66 4 3.35.02.25-.02.5-.11.73-.08.17-.48.2-1.66.2l-5.21-.01zm1.74-.85c2.09 0 2.71-.11 2.93-.28.08-.06.17-.17.17-.54 0-.79-.54-1.78-2.17-1.78-1.66 0-3.1 1.52-3.13 2.45 0 .06 0 .14.2.14h2zm18.04-2.42c.31.14.25 1.1-.17 1.16h-2.02c.05.48.07.96.06 1.44 0 1.94-1.16 4.48-4.73 4.48-.51 0-.9-.06-1.24-.08-.34.2-1.24.73-1.24 1.55 0 .65.65 1.18 1.97 1.18.96 0 2.11-.08 3.35-.08 1.58 0 3.94.28 3.94 3.1 0 3.07-3.35 5.32-7.02 5.32-3.47 0-4.68-1.86-4.68-3.27-.02-.37.09-.74.31-1.04.48-.51 1.27-1.24 1.92-1.89.25-.25.48-.51.22-.68-1.1-.28-2.06-1.24-2.06-2.22 0-.14.11-.25.42-.48a8.04 8.04 0 001.49-1.3c.14-.15.24-.33.28-.54a3.82 3.82 0 01-2.11-3.41c0-2.42 2.09-4.26 4.59-4.26.93.01 1.85.2 2.71.56.9.39 1.1.45 1.72.45l2.29.01zm-5.89 11.39c-.9 0-2.02.05-2.42.31a2.86 2.86 0 00-1.35 2.37c0 1.52 1.21 2.79 3.78 2.79 2.51 0 4.17-1.41 4.17-3.01 0-1.72-1.18-2.45-3.21-2.45l-.97-.01zm1.74-8.06c0-1.92-.79-3.52-2.51-3.52-1.36 0-2.37 1.24-2.37 3.16 0 2 1.21 3.3 2.56 3.3 1.54-.01 2.32-1.22 2.32-2.94zm6.63-.93c0-1.1 0-1.24-.76-1.75l-.25-.17a.38.38 0 01.03-.51c.98-.39 1.93-.85 2.84-1.38.14.03.23.08.23.2v1.63c0 .13.03.22.08.25.99-.81 2.06-1.69 3.1-1.69.7 0 1.27.45 1.27 1.13.03.69-.51 1.27-1.2 1.29h-.01c-.22 0-.44-.07-.62-.2a2.23 2.23 0 00-1.24-.45c-.41.01-.79.22-1.01.56-.28.4-.37 1.21-.37 2.17V17c0 2.02.06 2.37 1.13 2.45l1.01.08c.2.14.14.62-.06.7a63 63 0 00-3.13-.08c-.99 0-1.86.03-2.59.08-.2-.08-.25-.56-.06-.7l.54-.08c1.04-.17 1.07-.42 1.07-2.45v-4.94zm12.98 2.25c.42-.14.48-.4.48-.81l.03-1.3c.03-1.04-.31-2.45-2.06-2.45-.79 0-1.75.4-1.8 1.27-.03.45-.06.79-.28.96-.48.33-1.04.52-1.62.54a.36.36 0 01-.4-.3v-.09c0-1.46 3.18-3.47 5.24-3.47s3.01 1.18 2.93 3.3l-.17 4.9c-.06 1.3.2 2.45 1.3 2.45.24 0 .49-.06.71-.17.14-.08.28-.2.37-.2s.2.17.2.37c0 .14-.99 1.24-2.37 1.24a2.26 2.26 0 01-1.83-.87c-.11-.17-.28-.4-.45-.4s-.54.25-1.1.56c-.62.34-1.24.71-2.02.71a3 3 0 01-1.97-.65 2.6 2.6 0 01-.87-1.97c0-1.1.54-1.75 2.34-2.4l3.34-1.22zm-1.74 4.96c.63-.06 1.23-.3 1.72-.71.34-.34.34-.73.37-1.32l.06-1.66c0-.31-.11-.37-.28-.37a5.3 5.3 0 00-1.16.28c-1.66.56-2.48.99-2.48 2.09 0 .94.77 1.7 1.71 1.69h.06zm23.86-6.37c0-1.92-.84-2.9-2.63-2.9-1.07 0-1.94.48-2.34.99-.34.42-.42.71-.42 1.69v4.31c0 2.02.06 2.31 1.07 2.45l.59.08c.2.14.14.62-.06.7a38.77 38.77 0 00-5.21 0c-.2-.08-.25-.56-.06-.7l.51-.08c1.04-.17 1.07-.42 1.07-2.45V12.9c0-1.89-.85-2.9-2.59-2.9-.9-.03-1.77.34-2.37 1.01-.28.34-.42.71-.42 1.61v4.37c0 2.02.06 2.28 1.07 2.45l.51.08c.2.14.14.62-.06.7a46.44 46.44 0 00-5.29 0c-.2-.08-.25-.56-.06-.7l.67-.08c1.04-.14 1.07-.42 1.07-2.45v-4.93c0-1.1 0-1.24-.76-1.75l-.25-.17a.38.38 0 01.03-.51c.65-.23 2.25-.96 2.83-1.38.13 0 .26.08.31.2-.06.65-.06 1.07-.06 1.33a.3.3 0 00.28.31h.03a6.8 6.8 0 013.75-1.44c1.41 0 2.2.51 2.99 1.66.25.06.45-.06.71-.23a7.07 7.07 0 013.84-1.44c2.25 0 3.35 1.55 3.35 3.49V17c0 2.02.06 2.31 1.07 2.45l.67.08c.2.14.14.62-.06.7a40.47 40.47 0 00-5.29 0c-.2-.08-.25-.56-.06-.7l.51-.08c1.04-.17 1.07-.42 1.07-2.45l-.01-4.1z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.gctelegram.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.gctelegram.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>$1 for 3 months</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.gctelegram.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://kansas.column.us/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Garden City" title="Weather in Garden City" data-t-l=":n|menu click|weather|n"></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.gctelegram.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021WINFLASH&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.gctelegram.com/NGCT-GUP/authenticate?success-url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F&cancel-url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":n|menu click|account open|n" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-ks-gardencity-C6451-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Cheering on the Buffaloes</h1><div class=gnt_ar_pb>Garden City Telegram</div><div class=gnt_ar_dt aria-label="Published 11:22 p.m. CT Feb. 5, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.gctelegram.com/story/news/2021/02/05/cheering-buffaloes/4417681001/ data-ss-t="Cheering on the Buffaloes" data-ss-d="Cheering for the Buffaloes"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=641332030103636&href=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F&text=Cheering%20on%20the%20Buffaloes&via=gctelegram" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cheering%20on%20the%20Buffaloes%20-%20from%20The%20Garden%20City%20Telegram&body=Cheering%20on%20the%20Buffaloes%0A%0ACheering%20for%20the%20Buffaloes%0A%0ACheck%20out%20this%20story%20on%20gctelegram.com%3A%20https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Man records himself seeing full color for first time"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;ks-gardencity-C6451&#34;,&#34;pn&#34;:&#34;The Garden City Telegram&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/humankind&#34;,&#34;byline&#34;:&#34;Humankind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-02-05T14:38:08Z&#34;,&#34;credit&#34;:&#34;Humankind, USA TODAY&#34;,&#34;duration&#34;:58000,&#34;headline&#34;:&#34;Man records himself seeing full color for first time&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/23ef2106-a7c3-4d59-9fca-0f045e0fae9e/b352c13e-38c1-48e1-8c0e-f12d4649c88c/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4402732001&#34;,&#34;id&#34;:&#34;4402732001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/02/05/USAT/25ac035f-9a91-4e09-be55-40bb85af786d-Deaf_colorblind_man_enchroma_glasses_16x9_Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-02-05T14:38:08Z&#34;,&#34;keywords&#34;:&#34;American Sign Language,Vision impairment,Hearing Loss,Video Syndication - OTT Platforms,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/23ef2106-a7c3-4d59-9fca-0f045e0fae9e/b352c13e-38c1-48e1-8c0e-f12d4649c88c/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/humankind/2021/02/05/man-records-himself-seeing-full-color-first-time/4402732001/&#34;},&#34;promoBrief&#34;:&#34;Alan Gilpatric is colorblind and has a hard time seeing certain colors. When he puts these glasses on, he'll see them for the first time.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-02-05T14:38:08Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;humankind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;d96c5f97-f96c-4152-9b4e-0d95339e0ceb&#34;,&#34;name&#34;:&#34;American Sign Language&#34;},{&#34;id&#34;:&#34;4eac07ec-d791-4bba-bee5-5d6691c87c55&#34;,&#34;name&#34;:&#34;Vision impairment&#34;},{&#34;id&#34;:&#34;30c375a5-17bf-4205-8125-6cd68c35532e&#34;,&#34;name&#34;:&#34;Hearing Loss&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;Man records himself seeing full color for first time&#34;,&#34;url&#34;:&#34;/videos/life/humankind/2021/02/05/man-records-himself-seeing-full-color-first-time/4402732001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/02/05/USAT/25ac035f-9a91-4e09-be55-40bb85af786d-Deaf_colorblind_man_enchroma_glasses_16x9_Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Man records himself seeing full color for first time" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:521px src="https://www.gannett-cdn.com/presto/2021/02/06/NGCT/8924d9ff-ee0d-40ea-8ecd-34328c1c3a5d-GCHS_CHEERLEADERS.jpg?width=660&height=521&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/02/06/NGCT/8924d9ff-ee0d-40ea-8ecd-34328c1c3a5d-GCHS_CHEERLEADERS.jpg?width=1320&height=1042&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="A portion of Garden City High School's cheerleaders are shown performing a cheer for the home crowd Friday at the GCHS/Guymon, Okla. basketball games at GCHS. Members of the squad, like all attending the games, wear face masks."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="A portion of Garden City High School's cheerleaders are shown performing a cheer for the home crowd Friday at the GCHS/Guymon, Okla. basketball games at GCHS. Members of the squad, like all attending the games, wear face masks." data-c-credit="Brad Nading/Garden City Telegram"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.gctelegram.com/story/news/2021/02/05/cheering-buffaloes/4417681001/ data-ss-t="Cheering on the Buffaloes" data-ss-d="Cheering for the Buffaloes"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=641332030103636&href=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F&text=Cheering%20on%20the%20Buffaloes&via=gctelegram" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Cheering%20on%20the%20Buffaloes%20-%20from%20The%20Garden%20City%20Telegram&body=Cheering%20on%20the%20Buffaloes%0A%0ACheering%20for%20the%20Buffaloes%0A%0ACheck%20out%20this%20story%20on%20gctelegram.com%3A%20https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-ks-gardencity-C6451-poster-news-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.gctelegram.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F&marketName=gctelegram&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-ks-gardencity-C6451-poster_scroll-news-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-ks-gardencity-C6451-leaderboard_btf-news-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="The Garden City Telegram - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.gctelegram.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.gctelegram.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://kansas.column.us/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.gctelegram.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.gctelegram.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.gctelegram.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.gctelegram.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.gctelegram.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/kansas class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.gctelegram.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.gctelegram.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.gctelegram.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.gctelegram.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.gctelegram.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=http://subscribe.gctelegram.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.gctelegram.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/GardenCityTelegram class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/gctelegram class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.gctelegram.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=GCTB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/ksgar class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM4825/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.gctelegram.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ef0233ce.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.gctelegram.com/ data-t-l=":n|menu click|account:manage account|n">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.gctelegram.com/user/enewspaper data-t-l=":n|menu click|account:e-edition|n">E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.gctelegram.com/newsletters/manage/ data-t-l=":n|menu click|account:newsletters|n">Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.gctelegram.com/pay data-t-l=":n|menu click|account:pay bill|n">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.gctelegram.com/delivery-issue data-t-l=":n|menu click|account:report delivery issues|n">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.gctelegram.com/delivery-temporary-stop data-t-l=":n|menu click|account:pause delivery|n">Pause Delivery</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://cm.gctelegram.com/subscriberguide data-t-l=":n|menu click|account:subscriber guide|n">Subscriber Guide</a> <a class=gnt_n_us_dd_a href=https://help.gctelegram.com data-t-l=":n|menu click|account:help center|n">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.gctelegram.com/NGCT-GUP/user/logout/?return-url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" data-t-l=":n|menu click|account:sign out|n">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.gctelegram.com/NGCT-GUP/authenticate?success-url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F&cancel-url=https%3A%2F%2Fwww.gctelegram.com%2Fstory%2Fnews%2F2021%2F02%2F05%2Fcheering-buffaloes%2F4417681001%2F" data-t-l=":n|menu click|account:sign in|n">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.gctelegram.com/account-activation/ data-t-l=":n|menu click|account:activate account|n">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.gctelegram.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":n|menu click|account:create account|n">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3+LggVIbvfXrSkHraCIn4aCiLfWc.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Cheering on the Buffaloes","description":"Cheering for the Buffaloes","url":"https://www.gctelegram.com/story/news/2021/02/05/cheering-buffaloes/4417681001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.gctelegram.com/story/news/2021/02/05/cheering-buffaloes/4417681001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/02/06/NGCT/8924d9ff-ee0d-40ea-8ecd-34328c1c3a5d-GCHS_CHEERLEADERS.jpg?crop=1972,1972,x250,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/06/NGCT/8924d9ff-ee0d-40ea-8ecd-34328c1c3a5d-GCHS_CHEERLEADERS.jpg?crop=2499,1406,x0,y98&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-02-06T05:22:48Z","dateCreated":"2021-02-06T05:22:48Z","dateModified":"2021-02-06T05:22:48Z","articleSection":"news","publisher":{"@type":"Organization","name":"Garden City Telegram","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/gctelegram/images/site-nav-logo@2x.png"}},"author":"Garden City Telegram","keywords":["access:metered","ssts:news","type:story","tag:Newspapers"],"isAccessibleForFree":false,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Garden City Telegram - Unlimited Digital Access","productID":"gctelegram.com:standard"},"metadata":"{\"id\":\"4417681001\",\"siteCode\":\"NGCT\",\"contentSourceCode\":\"NGCT\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/02/06/NGCT/8924d9ff-ee0d-40ea-8ecd-34328c1c3a5d-GCHS_CHEERLEADERS.jpg","caption":"A portion of Garden City High School's cheerleaders are shown performing a cheer for the home crowd Friday at the GCHS/Guymon, Okla. basketball games at GCHS. Members of the squad, like all attending the games, wear face masks.","copyrightHolder":"Brad Nading/Garden City Telegram"}]</script></body></html>