
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="https://www.gctelegram.com/Global/images/favicons/gctelegram_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200310002714
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20200309&category=NEWS&lopenr=200308943&Ref=AR
currentrequestunmodified: /news/20200309/man-18-arrested-in-connection-with-sunday-shooting-in-east-topeka
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20200309&category=NEWS&lopenr=200308943&Ref=AR
@pagetype: article
app version: 2.0.431
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Garden City Telegram" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Man, 18, arrested in connection with Sunday shooting in East Topeka - News - The Garden City Telegram - Garden City, KS</title>
<!-- Meta Tags - Global Article6 guid: D464DDB4-3FBF-40D2-8C3F-E5515FBBF7BC-->
<meta name="description" content="An 18-year-old Topeka man has been arrested in connection with a weekend shooting on the city&#8217;s east side, authorities said Monday morning.The arrested man was identified as Shardell S. Jackson, who was booked into the Shawnee County Jail in connection with aggravated battery; criminal possession of a firearm; criminal discharge of a firearm; and criminal damage to property.The victim was identified as Khalil I. Austin, 22, of Topeka. Police said Austin suffered a gunshot wound that" />
<meta property="bt:pubDate" content="20200309T11:04:29Z">
<meta property="bt:modDate" content="20200309T11:04:00Z">
<meta property="bt:author" content="Phil Anderson">
<meta name="twitter:title" content="Man, 18, arrested in connection with Sunday shooting in East Topeka">
<meta name="twitter:description" content="An 18-year-old Topeka man has been arrested in connection with a weekend shooting on the city&#8217;s east side, authorities said Monday morning.The arrested man was identified as Shardell S. Jackson, who was booked into the Shawnee County Jail in connection with aggravated battery; criminal possession of a firearm; criminal discharge of a firearm; and criminal damage to property.The victim was identified as Khalil I. Austin, 22, of Topeka. Police said Austin suffered a gunshot wound that">
<meta property="og:title" content="Man, 18, arrested in connection with Sunday shooting in East Topeka"/>
<meta property="og:description" content="An 18-year-old Topeka man has been arrested in connection with a weekend shooting on the city&#8217;s east side, authorities said Monday morning.The" />
<meta name="author" content="Phil Anderson">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.gctelegram.com/Global/images/head/nameplate/fb/gctelegram_logo_FB.png">
		<meta property="og:image" content="https://www.gctelegram.com/Global/images/head/nameplate/fb/gctelegram_logo_FB.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteKS-pub4825-D464DDB4-3FBF-40D2-8C3F-E5515FBBF7BC">
	<link rel="canonical" href="https://www.gctelegram.com/news/20200309/man-18-arrested-in-connection-with-sunday-shooting-in-east-topeka"/>
<link rel="amphtml" href="https://www.gctelegram.com/news/20200309/man-18-arrested-in-connection-with-sunday-shooting-in-east-topeka?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.gctelegram.com/news/20200309/man-18-arrested-in-connection-with-sunday-shooting-in-east-topeka"
	},
    "headline": "Man, 18, arrested in connection with Sunday shooting in East Topeka",
    "url": "https://www.gctelegram.com/article/20200309/NEWS/200308943",
    "thumbnailUrl": "https://www.gctelegram.com/apps/pbcsi.dll/bilde?Site=KS&Date=20200309&Category=NEWS&ArtNo=200308943&Ref=AR",
    "dateCreated": "20200309T17:04:29Z",
    "datePublished": "20200309T17:04:29Z",
    "dateModified": "20200309T17:04:00Z",
    "author": [{"@type":"Person","name":"Phil Anderson"}],
    "creator": "Phil Anderson",
    "publisher": {
       "@type": "Organization",
       "name": "The Garden City Telegram",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.gctelegram.com/Global/images/head/nameplate/gctelegram_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["News","Crime, Law And Justice","Crime","Community","Happening Now","KS_Topeka_cjonline.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "The Garden City Telegram",
    "productID": "gctelegram.com:standard"
	}
  }
</script>
<meta name="twitter:site" content="@gctelegram">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.431/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
	article.summary .inner .related li {max-height:fit-content!important;}
    /*==== ARTICLE ======*/
		/*==== for taboola ======*/
    	.article-newsletter-signup,#dialog-message{
	    	display: none !important;;
    	}
    	@media only screen and (min-width: 768px) {
			#interstitial{display:none;}
		}
		#header-main-center{
			display: none;
		}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.gctelegram.com/news" target="_top">News</a></li><li><a href="https://www.gctelegram.com/sports" target="_top">Sports</a></li><li><a href="https://www.gctelegram.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.gctelegram.com/lifestyle" target="_top">Life</a></li><li><a href="https://www.gctelegram.com/obituaries" target="_top">Obits</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar" target="_blank">Classifieds</a></li><li><a href="https://www.gctelegram.com/homes" target="_blank">Homes</a></li><li><a href="https://www.gctelegram.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.gctelegram.com/jobs" target="_blank">Jobs</a></li><li><a href="http://gctelegram.ks.newsmemory.com" target="_blank">E-Edition</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=GCTB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.gctelegram.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.gctelegram.com">
							<img class="mainheadnameplate" src="https://www.gctelegram.com/Global/images/head/nameplate/gctelegram_logo.png"  alt="The Garden City Telegram" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.gctelegram.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.gctelegram.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200309110429">
	<div class="inner">
		<h1 class="headline">Man, 18, arrested in connection with Sunday shooting in East Topeka</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
					Phil Anderson    @Philreports
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Monday</h3>
							<span class="article-meta-date">Mar&nbsp;9,&nbsp;2020&nbsp;at&nbsp;11:04&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>An 18-year-old Topeka man has been arrested in connection with a weekend shooting on the city&#8217;s east side, authorities said Monday morning.</p><br><p>The arrested man was identified as Shardell S. Jackson, who was booked into the Shawnee County Jail in connection with aggravated battery; criminal possession of a firearm; criminal discharge of a firearm; and criminal damage to property.</p><br><p>The victim was identified as Khalil I. Austin, 22, of Topeka. Police said Austin suffered a gunshot wound that wasn&#8217;t believed to be life-threatening.</p><br><p>Police said Jackson and Austin were known to each other.</p><br><p>Police were sent around 4:57 p.m. Sunday to the 1100 block of S.E. Locust, where a shooting had been reported.</p><br><p>Police officials said officers located Austin at a nearby location. Austin was transported by American Medical Response ambulance to a local hospital for treatment.</p><br><p>Anyone with information regarding this crime may email telltpd@topeka.org or call the Topeka Police Department&#8217;s Criminal Investigation Bureau at 785-368-9400. Anonymous tips can be made by calling Shawnee County Crime Stoppers at 785-234-0007. Anonymous tips also can be made online at www.p3tips.com/128.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.gctelegram.com/contact" target="_top">Contact Us</a></li><li><a href="https://www.gctelegram.com/subscribenow" target="_blank">Subscribe</a></li><li><a href="http://gctelegram.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=GCTB&p_theme=gatehouse&p_action=keyword" target="_blank">Story Archives</a></li><li><a href="https://gctelegram.newspaperarchive.com" target="_blank">Page Archives</a></li><li><a href="http://myprofile.gctelegram.com" target="_blank">My Profile</a></li><li><a href="https://ssm.hgbc.com/ss70/garden_city70/sub/login/login.jsp" target="_top">Manage Your Account</a></li><li><a href="https://isd-cb-north.com/GardenCityTelegram/" target="_top">Mobile-Friendly Account Management</a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.gctelegram.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.gctelegram.com/send-us-your-news" target="_top">News Tip</a></li><li><a href="https://www.gctelegram.com/send-us-your-news" target="_top">Announcements</a></li><li><a href="https://www.gctelegram.com/send-us-your-news" target="_top">Letter to the Editor</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar" target="_blank">Classifieds</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="https://www.gctelegram.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/GardenCityTelegram" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/gctelegram" target="_blank">Twitter</a></li><li><a href="https://www.instagram.com/gardencitytelegram" target="_blank">Instagram</a></li><li><a href="https://plus.google.com/109009762391350186000" target="_blank">Google+</a></li><li><a href="https://www.youtube.com/channel/UCYyDRVHNYuz4BS2yH14nM5Q" target="_blank">YouTube</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20200309&category=NEWS&lopenr=200308943&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />The Garden City Telegram  ~ 310 N 7TH Street, Garden City, KS 67846<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.gctelegram.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.gctelegram.com" target="_top">Home</a></li><li><a href="https://www.gctelegram.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45100"><a href="https://www.gctelegram.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"45101"><a href="https://www.gctelegram.com/news/nation_world" target="_top">Nation & World</a></li><li id="navLink-TEST-"45102"><a href="https://www.gctelegram.com/news/business" target="_top">Business</a></li><li id="navLink-TEST-"45103"><a href="https://www.gctelegram.com/news/classtime" target="_top">Classtime</a></li><li id="navLink-TEST-"45104"><a href="https://www.gctelegram.com/news/roundup" target="_top">Roundup Briefs</a></li><li id="navLink-TEST-"45105"><a href="https://www.gctelegram.com/news/police_blotter" target="_top">Police Blotter</a></li><li id="navLink-TEST-"45106"><a href="https://www.gctelegram.com/budgets" target="_top">Local budgets</a></li></ul></li><li><a href="https://www.gctelegram.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45107"><a href="https://www.gctelegram.com/sports/local" target="_top">Local</a></li><li id="navLink-TEST-"47228"><a href="https://www.gctelegram.com/sports/swkprepzone" target="_top">SWKPrepZone</a></li><li id="navLink-TEST-"47227"><a href="https://www.gctelegram.com/sports/gccc" target="_top">GCCC</a></li><li id="navLink-TEST-"45108"><a href="https://www.gctelegram.com/sports/state" target="_top">State</a></li><li id="navLink-TEST-"45109"><a href="https://www.gctelegram.com/sports/nation_world" target="_top">Nation & World</a></li><li id="navLink-TEST-"45110"><a href="https://www.gctelegram.com/sports/columns" target="_top">Columns</a></li><li id="navLink-TEST-"58176"><a href="https://www.gctelegram.com/sports/hawkzone" target="_top">Hawk Zone</a></li><li id="navLink-TEST-"58177"><a href="https://www.gctelegram.com/sports/catzone" target="_top">Cat Zone</a></li></ul></li><li><a href="https://www.gctelegram.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45121"><a href="https://www.gctelegram.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"45122"><a href="https://www.gctelegram.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"45123"><a href="https://www.gctelegram.com/site/find_your_legislator.html" target="_top">Find your legislator</a></li><li id="navLink-TEST-"45124"><a href="https://www.gctelegram.com/opinion/letters_to_the_editor" target="_top">Letters to the Editor</a></li></ul></li><li><a href="https://www.gctelegram.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52301"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"45112"><a href="https://www.gctelegram.com/lifestyle/southwest_life" target="_top">Southwest Life</a></li><li id="navLink-TEST-"45113"><a href="https://www.gctelegram.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"45114"><a href="https://www.gctelegram.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"45115"><a href="https://www.gctelegram.com/lifestyle/neighbors" target="_top">Neighbors</a></li><li id="navLink-TEST-"45117"><a href="https://www.gctelegram.com/lifestyle/healthy" target="_top">Health</a></li><li id="navLink-TEST-"45118"><a href="https://www.gctelegram.com/lifestyle/religion" target="_top">Religion</a></li><li id="navLink-TEST-"45119"><a href="https://www.gctelegram.com/lifestyle/southwest_community" target="_top">Southwest Community</a></li></ul></li><li><a href="https://www.gctelegram.com/obituaries"><span class="nav-category">Obituaries</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45126"><a href="https://www.gctelegram.com/site/obituary_policy.html" target="_top">Obituary policy</a></li></ul></li><li><a href="https://www.gctelegram.com/lasemana" target="_top">La Semana</a></li><li><a href="https://www.gctelegram.com/kansasagland" target="_top">Kansas Agland</a></li><li><a href="https://www.gctelegram.com/tvlistings" target="_blank">TV Listings</a></li><li><a href="https://www.gctelegram.com/news/20200113/people-policy--politics-issues-of-2020-kansas-legislature" target="_top">People, Policy & Politics</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.gctelegram.com/photos" target="_top">Photos</a></li><li><a href="https://www.gctelegram.com/media" target="_top">Local Videos</a></li><li><a href="https://www.youtube.com/user/GCTelegram" target="_blank">Video Archive</a></li><li><a href="https://www.gctelegram.com/calendar" target="_blank">Calendar</a></li><li><a href="https://www.gctelegram.com/contests" target="_top">Contests</a></li><li><a href="https://www.gctelegram.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.gctelegram.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="https://www.gctelegram.com/section/promoted//?prx_adpz=2357" target="_top">From Our Advertisers</a></li><li><a href="https://www.gctelegram.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="https://www.gctelegram.com/special-sections" target="_top">Special Sections</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.gctelegram.com" target="_blank">My Profile</a></li><li><a href="https://www.gctelegram.com/subscribenow" target="_blank">Subscribe</a></li><li><a href="http://gctelegram.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="https://isd-cb-north.com/GardenCityTelegram/" target="_top">Mobile-Friendly Account Management</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="https://local.townsquared.com/businesses/garden-city-ks" target="_top">Business Directory</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar" target="_blank">Classifieds</a></li><li><a href="https://www.gctelegram.com/homes" target="_blank">Homes</a></li><li><a href="https://www.gctelegram.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.gctelegram.com/jobs" target="_blank">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="https://www.gctelegram.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://gctelegram.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:wabmaster@gctelegram.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.gctelegram.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/GardenCityTelegram""
								target="_blank"
								title="The Garden City Telegram Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/gctelegram""
								target="_blank"
								title="The Garden City Telegram Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Garden City Telegram RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.gctelegram.com/contact"
								title="Contact The Garden City Telegram">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.431/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-03-10&nbsp;12:16:20-->
	</body>
</html>
