
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		<link rel="icon" type="image/png" href="http://www.gctelegram.com/Global/images/favicons/gctelegram_favicon.ico" />

		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190126001845
template: 
currentrequest: /apps/pbcs.dll/article?avis=KS&date=20190126&category=SPORTS&lopenr=190128763&Ref=AR
currentrequestunmodified: /sports/20190126/northeast-kansas-high-school-box-scores-for-jan-25-2019
@templatetype: /apps/pbcs.dll/article?avis=KS&date=20190126&category=SPORTS&lopenr=190128763&Ref=AR
@pagetype: article
app version: 2.0.262
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="The Garden City Telegram" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8054A8C7-F1C0-2571-E053-0100007FFC59-->
<meta name="description" content="BASKETBALLHigh school girls box scoresResults FridayBALDWIN 71, WELLSVILLE 51Baldwin;16;15;25;15;&#x2014;;71Wellsville;14;15;13;9;&#x2014;;51Baldwin &#x2014; Kurtz 3 9-10 15, Boyle 1 1-2 3, Burnett 6 (1) 1-2 14, Ogle 10 (2) 5-5 27, Frost 3 (3) 0-0 9, Gere 0 1-2 1.Wellsville &#x2014; Showalter 3 6-6 12, Newhouse 0 1-2 1, Troutman 0 2-2 2, Ball 1 0-0 2, Loudermill 1 (1) 0-0 3, Aamold 3 (1) 9-12 16, McCoy 6 (3) 0-0 15.CENTRALIA 52, HANOVER 50" />
<meta property="vf:unique_id" content="siteKS-pub4825-8054A8C7-F1C0-2571-E053-0100007FFC59">
<meta property="tout:article:id" content="art-8054A8C7-F1C0-2571-E053-0100007FFC59-pub4825">
<meta property="bt:pubDate" content="20190126T00:01:00Z">
<meta property="bt:modDate" content="20190125T23:16:00Z">
<meta property="bt:author" content="">
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="http://www.gctelegram.com/Global/images/head/nameplate/fb/gctelegram_logo_FB.png">
		<meta property="og:image" content="http://www.gctelegram.com/Global/images/head/nameplate/fb/gctelegram_logo_FB.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
<meta name="twitter:site" content="@gctelegram">
<meta name="twitter:title" content="Northeast Kansas high school box scores for Jan. 25, 2019">
<meta name="twitter:description" content="BASKETBALLHigh school girls box scoresResults FridayBALDWIN 71, WELLSVILLE 51Baldwin;16;15;25;15;&#x2014;;71Wellsville;14;15;13;9;&#x2014;;51Baldwin &#x2014; Kurtz 3 9-10 15, Boyle 1 1-2 3, Burnett 6 (1) 1-2 14, Ogle 10 (2) 5-5 27, Frost 3 (3) 0-0 9, Gere 0 1-2 1.Wellsville &#x2014; Showalter 3 6-6 12, Newhouse 0 1-2 1, Troutman 0 2-2 2, Ball 1 0-0 2, Loudermill 1 (1) 0-0 3, Aamold 3 (1) 9-12 16, McCoy 6 (3) 0-0 15.CENTRALIA 52, HANOVER 50">
<meta property="og:title" content="Northeast Kansas high school box scores for Jan. 25, 2019"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="BASKETBALLHigh school girls box scoresResults FridayBALDWIN 71, WELLSVILLE 51Baldwin;16;15;25;15;&#x2014;;71Wellsville;14;15;13;9;&#x2014;;51Baldwin" />
<link rel="canonical" href="http://www.gctelegram.com/sports/20190126/northeast-kansas-high-school-box-scores-for-jan-25-2019"/>
<script type="text/javascript">var dfp_url = "8054A8C7-F1C0-2571-E053-0100007FFC59";</script>
<link rel="amphtml" href="http://www.gctelegram.com/sports/20190126/northeast-kansas-high-school-box-scores-for-jan-25-2019?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "http://www.gctelegram.com/sports/20190126/northeast-kansas-high-school-box-scores-for-jan-25-2019"
	},
    "headline": "Northeast Kansas high school box scores for Jan. 25, 2019",
    "url": "http://www.gctelegram.com/article/20190126/SPORTS/190128763",
    "thumbnailUrl": "http://www.gctelegram.com/apps/pbcsi.dll/bilde?Site=KS&Date=20190126&Category=SPORTS&ArtNo=190128763&Ref=AR",
    "dateCreated": "20190126T06:01:00Z",
    "datePublished": "20190126T06:01:00Z",
    "dateModified": "20190126T05:16:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "The Garden City Telegram",
       "logo": {
         "@type": "ImageObject",
         "url": "http://www.gctelegram.com/Global/images/head/nameplate/gctelegram_logo.png"
       }
    },
    "articleSection": "Sports",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Northeast Kansas high school box scores for Jan. 25, 2019 - Sports - The Garden City Telegram - Garden City, KS</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.262/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="http://www.gctelegram.com/news" target="_top">News</a></li><li><a href="http://www.gctelegram.com/sports" target="_top">Sports</a></li><li><a href="http://www.gctelegram.com/entertainment" target="_top">Entertainment</a></li><li><a href="http://www.gctelegram.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.gctelegram.com/obituaries" target="_top">Obits</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar" target="_blank">Classifieds</a></li><li><a href="http://www.gctelegram.com/homes" target="_blank">Homes</a></li><li><a href="http://www.gctelegram.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.gctelegram.com/jobs" target="_blank">Jobs</a></li><li><a href="http://gctelegram.ks.newsmemory.com" target="_blank">E-Edition</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="http://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_blank" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=GCTB&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a data-gh-paywall-event="login" href="/login" id="press-plus-toggle">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.gctelegram.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="http://www.gctelegram.com">
							<img class="mainheadnameplate" src="http://www.gctelegram.com/Global/images/head/nameplate/gctelegram_logo.png"  alt="The Garden City Telegram" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="http://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=header" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.gctelegram.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.gctelegram.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190125231648">
	<div class="inner">
		<h1 class="headline">Northeast Kansas high school box scores for Jan. 25, 2019</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">Jan&nbsp;26,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>BASKETBALL</p><p>High school girls box scores</p><p>Results Friday</p><p>BALDWIN 71, WELLSVILLE 51</p><p>Baldwin;16;15;25;15;&#x2014;;71</p><p>Wellsville;14;15;13;9;&#x2014;;51</p><p>Baldwin &#x2014; Kurtz 3 9-10 15, Boyle 1 1-2 3, Burnett 6 (1) 1-2 14, Ogle 10 (2) 5-5 27, Frost 3 (3) 0-0 9, Gere 0 1-2 1.</p><p>Wellsville &#x2014; Showalter 3 6-6 12, Newhouse 0 1-2 1, Troutman 0 2-2 2, Ball 1 0-0 2, Loudermill 1 (1) 0-0 3, Aamold 3 (1) 9-12 16, McCoy 6 (3) 0-0 15.</p><p>CENTRALIA 52, HANOVER 50 OT</p><p>Hanover;8;11;15;9;7;&#x2014;;50</p><p>Centralia;13;7;8;15;9;&#x2014;;52</p><p>Hanover &#x2014; Stallbaumer 2 (1) 3-4 8, E. Bruna 5 (2) 0-0 12, Hendrickson 1 0-0 2, Behrends 0 0-2 0, Doebele 6 (1) 5-8 18, P. Bruna 2 (2) 0-0 6, Hynek 0 2-2 2, L. Bruna 1 0-1 2.</p><p>Centralia &#x2014; Koch 3 2-5 8, Kramer 3 (2) 2-4 10, Jones 1 2-4 4, Lueger 9 (1) 7-17 26, Elliott 1 2-3 4.</p><p>CLAY CENTER 64, SMOKY VALLEY 18</p><p>Smoky Valley;2;5;7;4;&#x2014;;18</p><p>Clay Center;12;16;22;14;&#x2014;;64</p><p>Smoky Valley &#x2014; Brumbaugh 1 (1) 2-6 5, Ki. Haxton 2 0-0 4, Ke. Haxton 0 0-1 0, Clark 1 0-2 2, Bryant 2 0-0 4, Boxterman 1 1-2 3.</p><p>Clay Center &#x2014; Franson 0 1-2 1, Liby 4 (3) 0-0 11, Crimmins 1 0-0 2, Lane 1 0-0 2, Craig 3 2-4 8, Mullin 5 1-2 11, M. Hammel 0 2-2 2, Edwards 3 10-10 16, E. Hammel 4 (2) 1-1 11.</p><p>DONIPHAN WEST 67, BV-RANDOLPH 46</p><p>BV-Randolph;7;9;18;12;&#x2014;;46</p><p>Doniphan West;23;10;13;21;&#x2014;;67</p><p>Blue Valley-Randolph &#x2014; Zoeller 4 4-5 12, Al. Cassel 2 2-3 6, Gough 1 2-2 4, Young 2 3-4 7, Budenbender 2 0-0 4, Ab. Cassel 6 (1) 0-2 13.</p><p>Doniphan West &#x2014; M. Smith 11 8-10 30, Wilson 0 1-2 1, Olson 5 (5) 2-2 17, H. Leach 1 1-1 3, S. Smith 0 1-2 1, S. Leach 3 1-2 7, Whetstine 3 (2) 0-0 8.</p><p>FALLS CITY (NEB.) 37, ATCHISON 35</p><p>Atchison;8;6;9;12;&#x2014;;35</p><p>Falls City;8;11;11;7;&#x2014;;37</p><p>Atchison &#x2014; Herring 2 (2) 0-0 6, Rawls 0 1-1 1, W. Harris 3 0-0 6, Saunders 1 2-2 4, Ross 4 (2) 0-2 10, Dill 2 1-2 5, K. Harris 1 1-3 3.</p><p>Falls City &#x2014; Bruvellas 2 1-3 5, Snethen 1 0-0 2, Gilkerson 3 2-4 8, Clary 2 1-6 5, Kirkendall 4 3-8 11, Nolte 3 0-1 6, Beer 0 0-1 0.</p><p>FRANKFORT 63, CLIFTON-CLYDE 40</p><p>Clifton-Clyde;12;10;11;7;&#x2014;;40</p><p>Frankfort;21;13;14;15;&#x2014; 63</p><p>Clifton-Clyde &#x2014; Hubert 5 4-6 14, Bowser 4 (2) 0-0 10, Nobert 0 0-1 0, P. Girard 2 3-3 7, A. Girard 1 0-0 2, Callihan 1 3-5 5, Knox 1 0-0 2.</p><p>Frankfort &#x2014; Tommer 1 0-0 2, Shirley 1 (1) 0-0 3, Ahlvers 2 (1) 0-0 5, Broxterman 7 2-3 16, Ebert 10 (2) 4-4 26, Brandt 4 (1) 0-4 9, Fox 1 0-0 2.</p><p>HOLTON 50, CHAPMAN 37</p><p>Chapman;15;6;7;9;&#x2014;;37</p><p>Holton;18;12;8;12;&#x2014;;50</p><p>Chapman &#x2014; Kirkpatrick 5 3-3 13, Adams 0 1-2 1, Suther 2 0-2 4, Bledsoe 5 (2) 7-10 19.</p><p>Holton &#x2014; Flewelling 1 0-0 2, Barta 1 0-0 2, Haussler 1 1-3 3, Ramirez 1 1-2 3, Hickman 5 (1) 1-2 12, Rhodd 1 0-0 2, Tanking 6 (2) 4-4 18, Holaday 2 0-1 4, Moore 0 4-6 4.</p><p>JACKSON HEIGHTS 61, HORTON 25</p><p>Horton;7;7;4;7;&#x2014;;25</p><p>Jackson Heights;18;25;12;6;&#x2014;;61</p><p>Horton &#x2014; McAfee 1 0-0 2, Smith 4 1-1 9, Lockwood 1 2-2 4, Bruning 1 0-1 2, Reed 0 1-1 1, Randall 2 0-0 4, Rodvelt 1 1-2 3.</p><p>Jackson Heights &#x2014; White 2 2-2 6, Dohl 5 5-6 15, Brey 3 (1) 3-5 10, Marlatt 3 1-2 7, T. McMahon 2 1-2 5, Ka. Dieckmann 3 0-0 6, Roles 0 2-5 2, Fox 1 0-0 2, Ky. Dieckmann 1 0-0 2, Raborn 1 0-0 2.</p><p>JEFFERSON NORTH 38, VALLEY FALLS 30</p><p>Valley Falls;3;8;11;8;&#x2014;;30</p><p>Jefferson North;14;10;6;8;&#x2014;;38</p><p>Valley Falls &#x2014; Kirkpatrick 2 (1) 4-4 9, Hawk 2 (1) 0-0 5, Brinker 4 (3) 0-0 11, Coker 0 4-4 4, Yates 0 1-2 1, Correll 0 0-2 0.</p><p>Jefferson North &#x2014; Feldkamp 2 (1) 0-0 5, Kr. Schneider 2 0-0 4, Vaught 2 (2) 2-2 8, Weishaar 1 2-3 4, Ki. Schneider 6 5-6 17.</p><p>LINN 51, ONAGA 27</p><p>Onaga;4;10;5;8;&#x2014;;27</p><p>Linn;11;14;17;9;&#x2014;;51</p><p>Onaga &#x2014; Schwartz 9, Owens 8, Fischer 6, Wagner 2, Buescher 2.</p><p>Linn &#x2014; Moore 27, Bott 12, Beikman 7, Oehmke 4, Dittmer 1.</p><p>LOUISBURG 64, ANDERSON COUNTY 46</p><p>Anderson County;4;17;13;12;&#x2014;;46</p><p>Louisburg;10;24;17;11;&#x2014;;64</p><p>Anderson County &#x2014; Ewert 0 0-2 0, Foltz 4 6-12 14, Schmit 3 1-2 7, Simpson 0 0-2 0, Kurtz 1 2-2 4, Kueser 0 3-4 3, Licktieg 1 1-2 3, Jasper 3 9-13 15.</p><p>Louisburg &#x2014; Buffington 4 (2) 0-0 10, Hankinson 1 2-4 4, Cain 5 2-2 12, Diederich 2 (1) 0-0 5, Moore 2 0-2 4, Quinn 1 0-0 2, Melton 7 6-8 20, Foote 3 (1) 0-0 7.</p><p>MAIZE 54, FREE STATE 29</p><p>Free State;11;8;4;6;&#x2014;;29</p><p>Maize;12;16;17;9;&#x2014;;54</p><p>Free State &#x2014; Harrell 1 0-0 2, Clarke 1 3-8 5, Lawrence 6 (5) 0-0 17, Kesten 1 0-0 2, Hippe 0 1-2 1, Nunoo 1 0-0 2.</p><p>Maize &#x2014; Onwugbufor 1 3-4 5, Holmes 5 (3) 0-0 13, Jones 3 (1) 2-2 9, Cauthon 5 (1) 0-0 11, Laham 4 (2) 0-0 10, Miller 1 2-4 4.</p><p>MARYSVILLE 61, MARANATHA 27</p><p>Maranatha;6;9;3;9;&#x2014;;27</p><p>Marysville;17;15;20;9;&#x2014;;61</p><p>Maranatha &#x2014; G. Favero 1 2-3 4, O. Favero 3 0-0 6, Friesen 1 1-2 3, Eckhardt 3 1-4 7, Abele 1 1-2 3, Buckner 1 0-0 2, Rebekah 1 0-0 2.</p><p>Marysville &#x2014; L. Franco 1 2-2 4, Peschel 3 0-0 6, N. Franco 6 0-0 12, Bartels 4 2-2 10, Roever 4 (3) 3-4 14, Ronnebaum 3 0-2 6, Wheeler 1 2-2 4, Minneman 0 1-2 1, Lauer 2 0-1 4.</p><p>MCLOUTH 39, WEST FRANKLIN 24</p><p>West Franklin;5;4;4;11;&#x2014;;24</p><p>McLouth;7;14;14;4;&#x2014;;39</p><p>West Franklin &#x2014; Walter 1 0-0 2, Judd 2 (1) 0-0 5, Hutchison 2 1-1 5, Shotton 2 0-0 4, Scott 2 0-0 4, Flory 2 0-0 4.</p><p>McLouth &#x2014; Weissenbach 2 3-6 7, Patterson 2 0-0 4, M. Pope 0 2-2 2, S. Pope 2 0-0 4, Mitchell 6 (3) 1-2 16, Dailey 3 0-2 6, Lackey 0 0-2 0.</p><p>MISSION VALLEY 39, LYNDON 35</p><p>Lyndon;7;10;5;13;&#x2014;;35</p><p>Mission Valley;12;11;6;10;&#x2014;;39</p><p>Lyndon &#x2014; Ramey 0 0-2 0, Wells 3 (2) 1-3 9, Criqui 1 0-0 2, Addleman 5 7-12 17, Harsch 1 3-6 5, Gross 0 2-3 2.</p><p>Mission Valley &#x2014; Deters 9 (2) 3-5 23, Halupa 1 2-5 4, Calvaruzo 1 0-1 2, Gustin 0 2-4 2, Martin 1 2-4 4, Long 1 2-2 4.</p><p>NEMAHA CENTRAL 40, LANSING 28</p><p>Lansing;8;6;8;6;&#x2014;;28</p><p>Nemaha Central;7;12;7;14;&#x2014;;40</p><p>Lansing &#x2014; Smith 4 0-0 8, Farris 3 2-3 8, Brooks 2 (2) 0-0 6, Crawford 1 (1) 1-2 4, Zule 1 0-0 2.</p><p>Nemaha Central &#x2014; Macke 1 0-0 2, Larkin 1 (1) 3-4 6, Hammes 0 2-2 2, Kramer 4 (1) 2-3 11, Elder 1 0-0 2, Lortscher 0 3-4 3, Dalinghaus 5 (2) 5-6 14.</p><p>NORTHERN HEIGHTS 48, HERINGTON 35</p><p>Herington;6;7;9;13;&#x2014;;35</p><p>Northern Heights;8;11;12;17;&#x2014;;48</p><p>Herington &#x2014; Kremeier 1 0-0 2, Coup 1 0-0 2, Rutschman 2 (2) 0-0 6, Swader 1 0-0 2, Shippy 1 (1) 1-2 4, E. Roe 1 0-0 2, C. Roe 6 5-8 17.</p><p>Northern Heights &#x2014; Massey 10 1-2 21, Davis 1 0-0 2, French 1 2-2 4, Dody 3 (1) 0-0 7, Smart 4 2-4 10, Boyce 1 0-0 2, Barnett 0 2-2 2.</p><p>OLPE 54, MADISON 24</p><p>Madison;4;8;4;8;&#x2014;;24</p><p>Olpe;15;17;12;10;&#x2014;;54</p><p>Madison &#x2014; Watts 2 0-0 4, E. Farrow 3 (1) 0-0 7, Williams 1 1-2 3, Serrer 2 0-0 4, R. Farrow 1 2-2 4, Stutesman 1 0-0 2.</p><p>Olpe &#x2014; Smith 2 (1) 0-0 5, McDougald 3 0-0 6, Davis 3 (2) 2-2 10, Heins 1 (1) 0-0 3, Bishop 3 (1) 0-2 7, Beeman 3 (2) 0-0 8, Miller 5 0-0 10, Sleezer 2 1-2 5.</p><p>OLATHE SOUTH 62, MANHATTAN 21</p><p>Manhattan;8;3;2;8;&#x2014;;21</p><p>Olathe South;14;14;16;18;&#x2014;;62</p><p>Manhattan &#x2014; Weixelman 0 1-2 1, Williams 1 (1) 0-0 3, Harper 2 (1) 2-5 7, Wilson 0 1-2 1, Johnson 1 (1) 0-0 3, Martinez 0 2-2 2, Cordis 2 0-0 4.</p><p>Olathe South &#x2014; Pierce 1 0-0 2, Reed 1 0-0 2, Harshbarger 4 (1) 4-4 13, Halliday 4 3-3 11, Winslow 5 (2) 6-8 19, Ponzer 4 (4) 0-0 12, Truitt 0 1-2 1, Knappenberger 1 (1) 0-0 3.</p><p>OSAGE CITY 43, SANTA FE TRAIL 40</p><p>Santa Fe Trail;2;13;10;15;&#x2014;;40</p><p>Osage City;9;6;6;22;&#x2014;;43</p><p>Santa Fe Trail &#x2014; Schalloch 1 (1) 0-0 3, Mea 3 2-2 8, Stone 4 4-5 12, Guyle 2 (1) 0-0 5, Jacobs 2 2-2 6, Turner 2 1-3 5, Sisson 0 1-4 1.</p><p>Osage City &#x2014; A. Serna 0 1-2 1, H. Serna 3 (2) 7-12 15, Kirkpatrick 4 13-16 21, Davis 1 0-1 2, Kerns 0 4-8 4.</p><p>PERRY-LECOMPTON 41, CORNERSTONE 33</p><p>Cornerstone;14;9;6;4;&#x2014;;33</p><p>Perry-Lecompton;12;4;13;12;&#x2014;;41</p><p>Cornerstone &#x2014; Gentry 2 0-0 4, Ad. Holloway 2 0-0 4, Webb 0 0-2 0, Al. Holloway 4 (3) 5-6 16, Martin 3 0-2 6, Kramer 0 3-6 3.</p><p>Perry-Lecompton &#x2014; Ball 2 (1) 1-2 6, J. Keller 4 (1) 9-13 18, Nally 0 2-4 2, Hurd 5 (1) 4-6 15.</p><p>PLEASANT RIDGE 55, ATCHISON COUNTY 31</p><p>Atchison County;3;7;13;8;&#x2014;;31</p><p>Pleasant Ridge;12;20;18;5;&#x2014;;55</p><p>Atchison County &#x2014; Johnson 1 0-0 2, Gill 0 0-1 0, M. Appel 3 (2) 0-2 8, Kimmi 1 (1) 0-0 3, A. Appel 2 (2) 0-0 6, G. Appel 1 (1) 1-2 4, Ernezn 1 1-2 3, Beien 2 0-0 4, Jolly 0 1-2 1.</p><p>Pleasant Ridge &#x2014; Oatney 0 1-2 1, Barnes 1 0-0 2, Heim 10 (2) 0-0 22, Ewert 2 0-0 4, Nutsch 5 1-2 11, Herbig 1 0-0 2, Miller 6 1-2 13.</p><p>ROSSVILLE 46, OSKALOOSA 33</p><p>Oskaloosa;8;8;8;9;&#x2014;;33</p><p>Rossville;14;12;10;10;&#x2014;;46</p><p>Oskaloosa &#x2014; Reg. Curry 2 (2) 4-4 10, Rockhold 2 4-8 8, Pfau 3 0-1 6, Miller 2 (1) 0-0 5, Adams 0 1-2 1, Johnson 0 3-10 3.</p><p>Rossville &#x2014; Paulsen 1 1-4 3, Rodehorst 0 2-2 2, Rabe 1 1-3 3, Zemek 3 3-4 9, Hill 8 0-0 16, Morelli 5 1-3 11, Shultz 0 0-2 0.</p><p>ROYAL VALLEY 61, BURLINGTON 53</p><p>Burlington;17;16;11;9;&#x2014;;53</p><p>Royal Valley;8;16;24;13;&#x2014;;61</p><p>Burlington &#x2014; Kuhlmann 2 3-3 7, Sloyer 3 (1) 0-1 7, Thorp 1 0-0 2, Young 7 (2) 1-2 17, A. Doebele 5 6-8 16, Caldwell 2 0-0 4.</p><p>Royal Valley &#x2014; Saia 1 0-0 2, Ma. Irving 4 (1) 0-0 9, W. Irving 2 2-4 6, Thomas 4 10-12 18, Broxterman 12 2-4 26.</p><p>RURAL VISTA 53, WAKEFIELD 24</p><p>Rural Vista;23;11;13;6;&#x2014;;53</p><p>Wakefield;4;6;9;5;&#x2014;;24</p><p>Rural Vista &#x2014; Beck 1 0-2 2, Campuzano 7 (2) 3-5 19, M. Brockmeier 1 0-0 2, Riedy 4 2-2 10, Sly 1 0-0 2. Sanford 3 (2) 0-0 8, H. Brockmeier 3 2-2 8, Jacobson 1 0-0 2.</p><p>Wakefield &#x2014; T. Copenhaver 5 1-2 11, Boman 0 1-2 1, Flickinger 2 2-2 6, Pollman 1 4-5 6.</p><p>SABETHA 34, SILVER LAKE 32</p><p>Silver Lake;3;8;8;13;&#x2014;;32</p><p>Sabetha;14;7;5;8;&#x2014;;34</p><p>Silver Lake &#x2014; Sai. Steele 2 (2) 3-7 9, Lindstrom 3 (2) 0-2 8, H. HAy 3 1-2 7, Lamprecht 2 2-3 6, Clark 1 0-0 2, Fitzgerald 0 0-2 0.</p><p>Sabetha &#x2014; Hughes 0 1-3 1, McAfee 2 (2) 1-2 7, Krebs 2 (2) 0-0 6, Argabright 1 0-0 2, Wertenberger 1 0-2 2, Schumann 3 (1) 2-4 9, Payne 2 2-5 6, Michael 0 1-2 1.</p><p>ST. MARYS 53, HIAWATHA 35</p><p>Hiawatha;5;16;6;8;&#x2014;;35</p><p>St. Marys;14;9;20;10;&#x2014;;53</p><p>Hiawatha &#x2014; Kettler 3 (3) 0-2 9, Lindstrom 4 (3) 7-10 18, Hrencher 1 0-0 2, Diller 1 (1) 0-0 3, Rosa 0 0-2 0, Henry 0 1-3 1, K. Madsen 0 0-3 0, Overdick 0 0-1 0, S. Madsen 0 2-4 2.</p><p>St. Marys &#x2014; M. Hurla 1 (1) 1-2 4, R. Hurla 3 (2) 0-0 8, K. Hurla 2 2-7 6, Jos. Harrison 2 (1) 1-1 6, Hutley 3 0-0 6, Schindler 2 1-2 5, Schoenfeld 1 (1) 0-0 3, Jor. Harrison 1 0-0 2, Lett 2 1-3 5, Hurd 1 0-0 2, Layton 3 0-0 6.</p><p>UNIONTOWN 59, COLONY-CREST 36</p><p>Colony-Crest;8;12;6;10;&#x2014;;36</p><p>Uniontown;19;18;15;7;&#x2014;;59</p><p>Colony-Crest &#x2014; Armstrong 5 1-5 11, R. Godderz 4 5-7 13, Holloran 0 3-6 3, Bowen 0 2-2 2, Beckmon 2 3-4 7.</p><p>Uniontown &#x2014; Howard 9, Harris 2, Franklin 6, Tinsley 2, Young 7, Schaenberger 22, Fry 4, Hampton 5, Fuhrman 2.</p><p>VALLEY HEIGHTS 52, WETMORE 30</p><p>Valley Heights;17;8;16;11;&#x2014;;52</p><p>Wetmore;12;5;6;7;&#x2014;;30</p><p>Valley Heights &#x2014; C. Toerber 1 2-2 4, Stevenson 2 (2) 0-0 6, M. Vermetten 3 3-7 9, Tracek 1 0-0 2, E. Toerber 1 0-0 2, Yungeberg 6 (1) 1-2 14, Musil 1 0-0 2, S. Vermetten 6 1-1 13, Hanson 0 0-4 0.</p><p>Wetmore &#x2014; Shumaker 0 1-2 1, Flowers 3 (2) 0-0 8, Strathman 3 0-0 6, Osterhaus 1 3-4 5, Bloom 2 (1) 1-2 6, Brown 2 0-2 4.</p><p>WABAUNSEE 58, RILEY COUNTY 32</p><p>Wabaunsee;11;13;20;14;&#x2014;;58</p><p>Riley County;6;13;9;4;&#x2014;;32</p><p>Wabaunsee &#x2014; Schreiner 6 (2) 3-5 17, Oliver 4 7-9 15, Hutley 5 (2) 2-3 14, Lohmeyer 2 4-6 8, Strait 1 0-0 2, Barber 0 2-2 2.</p><p>Riley County &#x2014; Brummett 4 5-6 13, Vargo 2 (2) 0-0 6, Burton 1 2-2 4, Oliver 1 2-2 4, Bohenblust 1 (1) 0-0 3, Thomson 1 0-2 2.</p><p>WAMEGO 44, ROCK CREEK 41</p><p>Wamego;8;7;14;15;&#x2014;;44</p><p>Rock Creek;5;9;11;16;&#x2014;;41</p><p>Wamego &#x2014; Alexander 3 (2) 4-5 12, Donnelly 3 2-3 8, Pettay 1 1-2 3, Beachler 3 3-4 9, Underwood 2 3-6 7, Hamman 2 0-0 4, Kueker 0 1-2 1.</p><p>Rock Creek &#x2014; E. Gill 1 1-2 3, McFall 1 (1) 2-4 5, L. Gill 2 0-2 4, Jensen 3 6-9 12, Seals 4 6-6 14, Scott 0 3-7 3.</p><p>WASHINGTON COUNTY 57, TROY 26</p><p>Washington County;15;20;14;8;&#x2014;;57</p><p>Troy;6;9;9;2;&#x2014;;26</p><p>Washington County &#x2014; Chandler 4, Boykin 9, Romeiser 1, Metz 2, Dusin 4, Kern 22, Otott 5, Cardenas 8, Metz 2.</p><p>Troy &#x2014; Williams 3, Schmille 2, Euler 3, Norris 14, Fleek 4.</p><p>WAVERLY 62, HARTFORD 39</p><p>Hartford;5;11;15;8;&#x2014;;39</p><p>Waverly;17;10;19;16;&#x2014;;62</p><p>Hartford &#x2014; B. Darbyshire 4 5-6 13, Heathman 0 1-4 1, Breshears 1 (1) 3-6 6, Holmes 2 (2) 0-0 6, R. Darbyshire 0 1-2 1, Metcalfe 1 0-0 2, Finnerty 3 4-4 10.</p><p>Waverly &#x2014; L. McWilliams 3 2-4 8, S. McWilliams 4 (1) 0-0 9, Foster 7 (3) 1-2 18, Fairchild 2 (1) 2-2 7, Vogts 5 (1) 0-5 11, Patterson 2 0-0 4, Romig 1 0-0 2, Kellerman 1 1-1 3.</p><p>&#xa0;</p><p>&#xa0;</p><p>High school boys box scores</p><p>Results Friday</p><p>BV-RANDOLPH 67, DONIPHAN WEST 32</p><p>BV-Randolph;19;19;18;10;&#x2014;;67</p><p>Doniphan West;10;6;11;5;&#x2014;;32</p><p>Blue Valley-Randolph &#x2014; Duncan 4 2-3 10, Peter8 2-5 18, Montgomery 4 (3) 0-0 11, Brockman 4 4-6 12, Wichman 0 2-2 2, Barr 4 (2) 2-4 12.</p><p>Doniphan West &#x2014; Smith 1 2-3 4, Penny 3 6-8 12, Holzhey 1 1-2 3, Blevins 5 (1) 0-0 11, Clark 1 0-1 2.</p><p>BURLINGAME 40, MADISON 35</p><p>Madison;7;8;11;9;&#x2014;;35</p><p>Burlingame;12;12;5;11;&#x2014;;40</p><p>Madison &#x2014; Watts 2 (2) 0-0 6, Wolgram 3 (2) 0-0 8, Dr. Stutesman 2 1-2 5, Buettner&#xa0; 4 0-2 8, Harrison 3 (2) 0-0 8.</p><p>Burlingame &#x2014; Greenwood 0 3-4 3, Kline 1 (1) 0-1 3, Giffin 8 (3) 3-3 22, Lewis 1 4-6 6, Quaney 3 0-0 6.</p><p>CENTRAL HEIGHTS 42, JAYHAWK-LINN 41</p><p>Jayhawk-Linn;13;6;13;9;&#x2014;;41</p><p>Central Heights;16;12;10;9;&#x2014;;42</p><p>Jayhawk-Linn &#x2014; Long 2 1-3 5, Barrett 5 (2) 3-3 15, Ware 3 5-7 11, Broyles 4 0-0 8, Spencer 1 0-2 2.</p><p>Central Heights &#x2014; Crawford 3 (2) 0-0 8, Sommer 3 (1) 0-1 7, Cubit 3 0-0 6, Meyer 4 2-2 10, Beers 2 1-2 5, Coffman 3 0-1 6.</p><p>CHAPMAN 52, HOLTON 39</p><p>Chapman;10;18;8;16;&#x2014;;52</p><p>Holton;4;11;14;10;&#x2014;;39</p><p>Chapman &#x2014; Colston 4 (3) 1-2 12, Liebau 0 1-2 1, Marshall 0 1-2 1, Wasylk 3 5-6 11, Riegel 1 2-3 4, Lovett 5 3-4 13, Stroud 4 2-2 10.</p><p>Holton &#x2014; Wright 1 1-2 3, Purcell 2 2-4 6, Moylan 6 (1) 5-5 18, Prine 3 (1) 0-0 7, Brees 0 0-2 0, Holaday 0 2-2 2, Woltje 1 1-3 2.</p><p>CLIFTON-CLYDE 58, FRANKFORT 45</p><p>Clifton-Clyde;16;12;15;15;&#x2014;;58</p><p>Frankfort;11;8;11;15;&#x2014;;45</p><p>Clifton-Clyde &#x2014; Lawson 1 (1) 0-0 3, D. Koch 2 0-0 4, Weiche 2 0-1 5, Rudolph 10 (2) 3-4 25, Seifert 4 (1) 0-0 9, Lange 6 0-0 12.</p><p>Frankfort &#x2014; Gerstner 1 (1) 0-0 3, Cornelison 3 3-6 9, Anderson 1 3-3 5, Car. Schreiner 2 0-0 4, Olson 4 3-6 11, Dalinghaus 1 8-11 10, Cad. Schreiner 0 0-2 0, Rosquist 1 1-2 3.</p><p>HANOVER 59, CENTRALIA 50</p><p>Hanover;9;21;15;14;&#x2014;;59</p><p>Centralia;15;12;16;7;&#x2014;;50</p><p>Hanover &#x2014; Sedlacek 4 (4) 2-2 14, Cohorst 1 0-0 2, Stallbaumer 4 (3) 3-8 14, Peters 4 1-2 9, C. Bruna 7 (2) 2-4 18, Scheele 1 0-0 2.</p><p>Centralia &#x2014; Quigley 2 (1) 2-2 7, Arnold 3 (1) 3-4 10, K. Haverkamp 2 2-2 6, Haufler 1 1-3 3, I. Haverkamp 1 (1) 0-0 3, Steinlage 10 1-3 21.</p><p>LEBO 27, OLPE 23</p><p>Olpe;4;6;9;4;&#x2014;;23</p><p>Lebo;4;4;11;8;&#x2014;;27</p><p>Olpe &#x2014; D. Redeker 4 0-3 8, Ca. Hoelting 3 (1) 3-4 10, McCarthy 1 0-2 2, Co. Hoelting 1 1-4 3.</p><p>Lebo &#x2014; Peek 2 1-2 5, Reese 0 2-2 2, McEwen 5 1-1 11, Bailey 0 1-2 1, Ott 0 1-2 1, Ferguson 2 (1) 2-4 7.</p><p>MARION 59, COUNCIL GROVE 41</p><p>Marion;13;14;19;12;&#x2014;;59</p><p>Council Grove;8;10;5;18;&#x2014;;41</p><p>Marion &#x2014; Zinn 2 (1) 3-4 8, Hett 5 1-2 11, Stringer 8 1-3 17, Helmer 0 2-2 2, Dalrymple 5 1-2 11, Tracy 2 0-0 4, Nyugen 2 2-4 6.</p><p>Council Grove &#x2014; Birzer 5 (3) 5-6 18, Marshall 1 (1) 0-0 3, Bieling 3 (1) 1-2 8, Heath 1 (1) 0-0 3, King 1 0-2 2, Frese 2 1-3 5, Tischhauser 1 0-0 2.</p><p>MCLOUTH 52, WEST FRANKLIN 41</p><p>West Franklin;7;10;11;13;&#x2014;;41</p><p>McLouth;15;11;14;12;&#x2014;;52</p><p>West Franklin &#x2014; Schmitz 1 (1) 0-0 3, Hamilton 2 (2) 1-2 7, Noyons 1 2-2 4, Milliken 1 2-2 4, Sink 2 1-2 5, Fischer 7 (1) 1-2 16, Hower 1 0-1 2.</p><p>McLouth &#x2014; Carlton 2 (1) 1-2 6, J. Pope 4 1-1 9, G. Pope 7 (4) 1-1 19, Willits 4 1-2 9, Barfield 2 (1) 0-0 5, Robbins 2 0-0 4.</p><p>MISSION VALLEY 46, LYNDON 35</p><p>Lyndon;9;15;7;4;&#x2014;;35</p><p>Mission Valley;11;6;22;7;&#x2014;;46</p><p>Lyndon &#x2014; Detwiler 1 0-0 2, Miller 2 0-0 4, Kitselman 4 (1) 4-6 13, Massey 5 (1) 2-2 13, Anschutz 0 1-2 1, Baker 1 0-0 2.</p><p>Mission Valley &#x2014; Myers 5 (3) 1-1 14, Hittle 1 0-1 2, Parks 0 2-4 2, Daw. Logan 5 (3) 0-0 13, Blythe 3 0-0 6, Dayhoff 1 0-0 2, Day. Logan 3 (1) 0-1 7.</p><p>NEMAHA CENTRAL 51, MARYSVILLE 50</p><p>Nemaha Central;21;13;9;8;&#x2014;;51</p><p>Marysville;6;25;8;11;&#x2014;;50</p><p>Nemaha Central &#x2014; Schmelzle 2 2-4 6, Kramer 9 4-5 22, Stallbaumer 2 1-2 5, Baumgartner 4 5-8 13, Leonard 1 (1) 0-0 3, A. Gerety 1 0-0 2.</p><p>Marysville &#x2014; Backus 12 0-4 24, Rader 4 (2) 0-2 10, Faulkner 1 0-0 2, Denner 1 (1) 0-0 3, Schroeder 0 1-2 1, Holle 4 (2) 0-0 10.</p><p>NORTHERN HEIGHTS 56, HERINGTON 16</p><p>Herington;2;6;6;2;&#x2014;;16</p><p>Northern Heights;17;12;18;9;&#x2014;;56</p><p>Herington &#x2014; Jackson 1 0-0 2, Rutschman 1 1-2 3, Anshutz 0 2-2 2, Alexander 2 0-0 4, Pavek 2 1-2 5.</p><p>Northern Heights &#x2014; Orender 2 0-0 4, Campbell 1 0-0 2, Floyd 4 0-2 8, Hines 1 (1) 0-1 3, King 0 2-2 2, Ball 2 1-1 5, Waters 1 2-2 4, Heiman 5 (1) 4-6 15, Preisner 5 0-1 10, Arb 1 1-2 3.</p><p>OTTAWA 37, EUDORA 30</p><p>Eudora;12;6;9;3;&#x2014;;30</p><p>Ottawa;4;9;9;15;&#x2014;;37</p><p>Eudora &#x2014; Pierce 5 6-8 16, Elston 0 4-5 4, Shackleford 1 0-0 2, Watkins 0 2-2 2, Jerome 1 0-0 2, Zimmerman 1 0-1 2, Abts 1 0-0 2.</p><p>Ottawa &#x2014; Johnson 4 (1) 2-2 11, Bones 3 (1) 3-4 10, Brown 3 2-3 8, Michel 2 0-0 4, Gollier 1 1-3 3, McCullough 0 1-2 1.</p><p>RILEY COUNTY 50, WABAUNSEE 36</p><p>Wabaunsee;10;12;8;6;&#x2014;;36</p><p>Riley County;9;14;8;19;&#x2014;;50</p><p>Wabaunsee &#x2014; Brown 2 1-1 5, Frank 3 (1) 2-5 9, Meseke 2 0-0 4, Oliver 2 (1) 0-0 5, Murray 1 3-4 5, Schutter 2 1-1 5, Johnson 1 1-2 3.</p><p>Riley County &#x2014; Jackson 2 (2) 0-0 6, Kulp 0 1-2 1, A. Holle 1 3-4 5, Fleshman 0 2-2 2, G. Harmison 1 4-7 6, Earhart 10 5-12 25, Uphoff 2 (1) 0-0 5.</p><p>ROYAL VALLEY 77, BURLINGTON 66</p><p>Burlington;19;12;21;14;&#x2014;;66</p><p>Royal Valley;22;17;14;24;&#x2014;;77</p><p>Burlington &#x2014; Bahr 0 2-2 2, Nordstedt 6 6-7 18, Beyer 2 0-0 4, Watkins 7 (1) 7-8 22, Hess 6 (3) 4-7 19, Sloyer 0 1-3 1.</p><p>Royal Valley &#x2014; Hale 9 (2) 1-2 21, Thomas 6 5-7 17, Wahwahsuck 4 2-2 10, Mills 1 2-2 4, Neuner 5 2-4 12, Spoonhunter 5 3-4 13.</p><p>SANTA FE TRAIL 47, OSAGE CITY 37</p><p>Santa Fe Trail;11;7;9;20;&#x2014;;47</p><p>Osage City;14;2;10;11;&#x2014;;37</p><p>Santa Fe Trail &#x2014; Decker 0 2-2 2, Berckefeldt 1 (1) 2-2 5, Herren 1 0-2 2, Long 7 (3) 0-1 17, Dunnaway 6 4-6 16.</p><p>Osage City &#x2014; Plinsky 4 (3) 2-2 13, Shaffer 3 0-0 6, Fort 0 1-2 1, Williams 4 0-0 8, Orender 3 (3) 0-0 9.</p><p>SILVER LAKE 49, SABETHA 45</p><p>Silver Lake;14;13;11;11;&#x2014;;49</p><p>Sabetha;18;7;14;6;&#x2014;;45</p><p>Silver Lake &#x2014; Byrne 10 (1) 3-4 24, Calderwood 2 0-0 4, Moore 3 1-4 7, Kaniper 1 2-3 4, Hay 3 (1) 0-1 7, Clark 1 (1) 0-0 3.</p><p>Sabetha &#x2014; Cox 5 (3) 2-3 15, Funk 2 (1) 0-0 5, Burger 1 (1) 1-6 4, Garber 5 2-2 12, Gruber 3 0-0 6, Dyke 0 1-2 1, Spellmeier 1 0-0 2.</p><p>SMOKY VALLEY 51, CLAY CENTER 29</p><p>Smoky Valley;10;8;14;19;&#x2014;;51</p><p>Clay Center;6;4;7;12;&#x2014;;29</p><p>Smoky Valley &#x2014; Kennedy 1 0-0 2, Rouchholz 1 0-0 2, Schrag 2 (1) 2-2 7, Brumbaugh 6 (2) 4-4 16, Bl. Heble 2 (1) 2-2 7, Bengston 1 3-4 5, Schneider 3 (1) 0-0 7, Br. Heble 1 0-1 2, Mullen 1 1-2 3.</p><p>Clay Center &#x2014; Swihart 1 (1) 0-0 3, Glavan 1 0-0 2, Schurle 3 (3) 3-8 12, Frederick 1 (1) 0-0 3, Lee 1 (1) 3-4 6, Williams 1 0-0 2, Pfizenmaier 0 1-3 1.</p><p>ST. MARYS 55, JACKSON HEIGHTS 46</p><p>Jackson Heights;14;5;9;18;&#x2014;;46</p><p>St. Marys;11;10;21;13;&#x2014;;55</p><p>Jackson Heights &#x2014; Rethman 2 1-1 5, Childs 1 4-6 6, Olberding 5 (1) 0-2 11, Kennedy 3 0-2 6, Thomas 4 (2) 5-7 15, Niehues 1 1-2 3.</p><p>St. Marys &#x2014; J. Hurla 2 (2) 1-2 7, Moylan 5 (5) 2-2 17, Lott 0 0-1 0, Holz 1 0-1 2, Schindler 1 0-0 2, Rieschick 4 0-0 8, Ewing 4 0-0 8, Schoemann 3 (3) 0-0 9, Criqui 0 2-2 2.</p><p>VALLEY HEIGHTS 55, WETMORE 32</p><p>Valley Heights;16;18;19;7;&#x2014;;55</p><p>Wetmore;7;11;4;10;&#x2014;;32</p><p>Valley Heights &#x2014; Beardsley 5 1-2 11, Martin 3 3-4 9, Coggins 1 0-1 2, O'Toole 7 (4) 0-0 18, Haines 1 0-0 2, L'Ecuyer 1 1-2 3, Yungeberg 0 0-2 0, Kenworthy 4 2-2 10.</p><p>Wetmore &#x2014; Hladky-Bailey 0 1-1 1, Shumaker 1 0-0 2, Hackler 0 1-2 1, Hutfles 5 4-7 14, Bloom 3 1-4 7, McQueen 1 1-2 3, Henry 2 0-0 4.</p><p>WAMEGO 57, ROCK CREEK 55 OT</p><p>Wamego;5;11;16;19;6;&#x2014;;57</p><p>Rock Creek;9;13;10;19;4;&#x2014;;55</p><p>Wamego &#x2014; Cooper 0 3-4 3, Vetter 3 5-6 11, Fritz 5 (4) 7-12 21, Wolfe 2 0-0 4, Hecht 2 (2) 0-0 6, Cade 2 0-0 4, Shea 0 8-11 12.</p><p>Rock Creek &#x2014; Whaley 1 0-0 2, Sturdy 1 0-0 2, Minihan 4 10-13 18, Zenger 8 3-6 19, Killingsworth 2 2-2 6, Hayes 2 0-0 4, Churchman 1 2-4 4.</p><p>&#xa0;</p><p>Late results Thursday</p><p>WAVERLY 63, MDCV 25</p><p>Waverly;18;15;18;11;&#x2014;;63</p><p>MdCV;6;5;7;7;&#x2014;;25</p><p>Waverly &#x2014; Pyle 6 (3) 0-2 15, White 3 0-1 6, Bartley 1 0-0 2, Hively 5 0-2 10, Foster 3 2-2 8, C. Lacey 4 2-4 10, Lee 5 2-3 12.</p><p>Marais des Cygnes Valley &#x2014; Davis 2 1-2 5, Lingenfelter 1 2-2 4, Lacey 2 3-5 7, Woodson 4 0-0 8, Holloway 0 1-4 1.</p><p>&#xa0;</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="http://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=footer" target="_blank" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.gctelegram.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.gctelegram.com/contact" target="_top">Contact Us</a></li><li><a href="http://www.gctelegram.com/subscribenow" target="_blank">Subscribe</a></li><li><a href="http://gctelegram.ks.newsmemory.com" target="_blank">E-Edition</a></li><li><a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=GCTB&p_theme=gatehouse&p_action=keyword" target="_blank">Story Archives</a></li><li><a href="https://gctelegram.newspaperarchive.com" target="_blank">Page Archives</a></li><li><a href="http://myprofile.gctelegram.com" target="_blank">My Profile</a></li><li><a href="https://ssm.hgbc.com/ss70/garden_city70/sub/login/login.jsp" target="_top">Manage Your Account</a></li></ul></div><div class="footer-col"><h4>Submissions<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.gctelegram.com/calendar" target="_blank">Calendar</a></li><li><a href="http://www.gctelegram.com/send-us-your-news" target="_top">News Tip</a></li><li><a href="http://www.gctelegram.com/send-us-your-news" target="_top">Announcements</a></li><li><a href="http://www.gctelegram.com/send-us-your-news" target="_top">Letter to the Editor</a></li></ul></div><div class="footer-col"><h4>Advertising<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar" target="_blank">Classifieds</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="http://www.gctelegram.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Follow Us<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.facebook.com/GardenCityTelegram" target="_blank">Facebook</a></li><li><a href="https://www.twitter.com/gctelegram" target="_blank">Twitter</a></li><li><a href="https://www.instagram.com/gardencitytelegram" target="_blank">Instagram</a></li><li><a href="https://plus.google.com/109009762391350186000" target="_blank">Google+</a></li><li><a href="https://www.youtube.com/channel/UCYyDRVHNYuz4BS2yH14nM5Q" target="_blank">YouTube</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=KS&date=20190126&category=SPORTS&lopenr=190128763&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Sports</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />The Garden City Telegram  ~ 310 N 7TH Street, Garden City, KS 67846 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="http://www.gctelegram.com/subscribenow?g2i_source=gctelegram.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_blank" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="http://www.gctelegram.com" target="_top">Home</a></li><li><a href="http://www.gctelegram.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45100"><a href="http://www.gctelegram.com/news/state" target="_top">State</a></li><li id="navLink-TEST-"45101"><a href="http://www.gctelegram.com/news/nation_world" target="_top">Nation & World</a></li><li id="navLink-TEST-"45102"><a href="http://www.gctelegram.com/news/business" target="_top">Business</a></li><li id="navLink-TEST-"45103"><a href="http://www.gctelegram.com/news/classtime" target="_top">Classtime</a></li><li id="navLink-TEST-"45104"><a href="http://www.gctelegram.com/news/roundup" target="_top">Roundup Briefs</a></li><li id="navLink-TEST-"45105"><a href="http://www.gctelegram.com/news/police_blotter" target="_top">Police Blotter</a></li><li id="navLink-TEST-"45106"><a href="http://www.gctelegram.com/budgets" target="_top">Local budgets</a></li></ul></li><li><a href="http://www.gctelegram.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45107"><a href="http://www.gctelegram.com/sports/local" target="_top">Local</a></li><li id="navLink-TEST-"47228"><a href="http://www.gctelegram.com/sports/swkprepzone" target="_top">SWKPrepZone</a></li><li id="navLink-TEST-"47227"><a href="http://www.gctelegram.com/sports/gccc" target="_top">GCCC</a></li><li id="navLink-TEST-"45108"><a href="http://www.gctelegram.com/sports/state" target="_top">State</a></li><li id="navLink-TEST-"45109"><a href="http://www.gctelegram.com/sports/nation_world" target="_top">Nation & World</a></li><li id="navLink-TEST-"45110"><a href="http://www.gctelegram.com/sports/columns" target="_top">Columns</a></li></ul></li><li><a href="http://www.gctelegram.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45121"><a href="http://www.gctelegram.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"45122"><a href="http://www.gctelegram.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"45123"><a href="http://www.gctelegram.com/site/find_your_legislator.html" target="_top">Find your legislator</a></li><li id="navLink-TEST-"45124"><a href="http://www.gctelegram.com/opinion/letters_to_the_editor" target="_top">Letters to the Editor</a></li></ul></li><li><a href="http://www.gctelegram.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52301"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"45112"><a href="http://www.gctelegram.com/lifestyle/southwest_life" target="_top">Southwest Life</a></li><li id="navLink-TEST-"45113"><a href="http://www.gctelegram.com/lifestyle/columns" target="_top">Columns</a></li><li id="navLink-TEST-"45114"><a href="http://www.gctelegram.com/lifestyle/celebrations" target="_top">Celebrations</a></li><li id="navLink-TEST-"45115"><a href="http://www.gctelegram.com/lifestyle/neighbors" target="_top">Neighbors</a></li><li id="navLink-TEST-"45117"><a href="http://www.gctelegram.com/lifestyle/healthy" target="_top">Health</a></li><li id="navLink-TEST-"45118"><a href="http://www.gctelegram.com/lifestyle/religion" target="_top">Religion</a></li><li id="navLink-TEST-"45119"><a href="http://www.gctelegram.com/lifestyle/southwest_community" target="_top">Southwest Community</a></li></ul></li><li><a href="http://www.gctelegram.com/obituaries"><span class="nav-category">Obituaries</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"45126"><a href="http://www.gctelegram.com/site/obituary_policy.html" target="_top">Obituary policy</a></li></ul></li><li><a href="http://www.gctelegram.com/lasemana" target="_top">La Semana</a></li><li><a href="http://www.gctelegram.com/kansasagland" target="_top">Kansas Agland</a></li><li><a href="http://www.gctelegram.com/tvlistings" target="_blank">TV Listings</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="http://www.gctelegram.com/photos" target="_top">Photos</a></li><li><a href="http://www.gctelegram.com/media" target="_top">Local Videos</a></li><li><a href="https://www.youtube.com/user/GCTelegram" target="_blank">Video Archive</a></li><li><a href="http://www.gctelegram.com/calendar" target="_blank">Calendar</a></li><li><a href="http://www.gctelegram.com/contests" target="_top">Contests</a></li><li><a href="http://www.gctelegram.com/ara" target="_top">Branded Content</a></li><li><a href="http://www.gctelegram.com/send-us-your-news" target="_top">Submit Your News</a></li><li><a href="http://www.gctelegram.com/section/promoted//?prx_adpz=2357" target="_top">From Our Advertisers</a></li><li><a href="http://www.gctelegram.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.gctelegram.com" target="_blank">My Profile</a></li><li><a href="http://www.gctelegram.com/subscribenow" target="_blank">Subscribe</a></li><li><a href="http://gctelegram.ks.newsmemory.com" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar" target="_blank">Classifieds</a></li><li><a href="http://www.gctelegram.com/homes" target="_blank">Homes</a></li><li><a href="http://www.gctelegram.com/section/cars" target="_top">Cars</a></li><li><a href="http://www.gctelegram.com/jobs" target="_blank">Jobs</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/ksgar/category/Garage%20Sales%20&%20Merchandise/Garage%20Sales" target="_blank">Garage Sales</a></li><li><a href="http://www.gctelegram.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://gctelegram.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:wabmaster@gctelegram.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="http://www.gctelegram.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/GardenCityTelegram""
								target="_blank"
								title="The Garden City Telegram Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/gctelegram""
								target="_blank"
								title="The Garden City Telegram Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="The Garden City Telegram RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.gctelegram.com/contact"
								title="Contact The Garden City Telegram">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.262/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.262/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-01-26&nbsp;12:53:55-->
	<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=3&cb=1170298216';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>